Production Down

Incident Report for ScriptDrop

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 10:35 EDT

Update

Team has found the issue and production is back up.
Posted Jul 23, 2026 - 10:35 EDT

Investigating

Production is currently down. The team is investigating and will update as we learn more
Posted Jul 23, 2026 - 10:29 EDT
This incident affected: Portal, ScriptDrop Landing, and APIs.